51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

同花顺只做主升浪能量线指标公式

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-23 11:18:45 | 作者:指标公式网
龙头战法



N:=3;
N1:=5;
N2:=7;
做空能量线: SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),colorgreen,LINETHICK2;
VAAR2:=REF(LOW,1);
VAAR3:=SMA(ABS(LOW-VAAR2),3,1)/SMA(MAX(LOW-VAAR2,0),3,1)*100;
VAAR4:=EMA(IF(CLOSE*1.2,VAAR3*10,VAAR3/10),3);
VAAR5:=LLV(LOW,38);
VAAR6:=HHV(VAAR4,38);
VAAR7:=IF(LLV(LOW,90),1,0);
VAAR8:=EMA(IF(LOW<=VAAR5,(VAAR4+VAAR6*2)/2,0),3)/618*VAAR7;
ST01:STICKLINE(1,VAAR8 ,0,4 ,1 ),COLORF000FF;
主力进场:=VAAR8;
DD:=VAAR8>5;
买入:IF((COUNT(DD,2)=2),-20,-5);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),colormagenta,LINETHICK2;
DRAWTEXT(大涨买,50,'蓄势大涨买 '),colormagenta;
V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);
顶:= IF(V12=50,100,0);
卖:IF(顶>REF(顶,1),200,0),colorgreen,LINETHICK2;DRAWTEXT(卖,60,'小べ拉高出货 '),LINETHICK2;
V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
买:IF( 底部>REF(底部,1),200,0),colorred,LINETHICK2; DRAWTEXT(买,55,' 主力建仓 '),colorred;
弱势线:100,POINTDOT,COLORFF0000,colorgray,LINETHICK6;强68:150,LINETHICK04,colorgray;机会68:-150,LINETHICK02,colorgray;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),LINETHICK4,coloryellow;
CCCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N1));CCCCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N2)),LINETHICK2,COLORFFFF00;
a:100;
b:-100



本文地址:同花顺只做主升浪能量线指标公式

上一篇:波浪买卖主图之买入选股公式

下一篇:通达信狙击主升浪选股公式

版权声明:

1、本网站发布的公式文章《同花顺只做主升浪能量线指标公式》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《同花顺只做主升浪能量线指标公式》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。